Putting robotics at your service™

Free shipping on orders over $75

Problem With my ssc-32

Print view Share :
Previous topicNext topic

Page 1 of 1 [ 4 posts ]

Rookie ( offline )
Posts: 26
Posted: 2011-11-30 09:04 
 Post subject: Problem With my ssc-32
i have 2 problems with my ssc-32

problem 1. when i recieved my ssc-32 the eeprom was half out of the socket
when i tried it out it said no eeprom found, i did receated the eeprom
and no go.

problem 2. i have the ssc-32 power by a 9v bat for logic supply and a lipo 5000mah 25c
for the servos like in the powering options in the fourms image #2 all jumpers are set
up like the image #2

A. i hooked up the cylon blue display on pin #31
then in lynxterm i send cmd #31H <cr> and
the display comes on like should.

now the problem, i unhook the lipo bat and the
the display keeps on runing which it should not do
if i have it like in the image #2 in the powering options

which means the LV2 is getting power from some where else
i did remove the jumper from LS=LV1 and left the jumper for

B. i did go throught the fourms and didn't see anything like this in the fourms at all
would like to get some help with these problems i am a newbeeee with this stuff but
i learn quick

i am runnig the ssc-32 on a bluesmirfe gold at 115k from my pc at the moment, and got the ssc-32 seq software
and running 12 HSR5990TG on a biped Scout, which i got all of this stuff about 2 weeks ago
just finally got the money to power every thing up, this is the only things i found wrong with the stuff
that i got.

and Jim thanks a lot for your help with my order and combining them together :D

User avatar
Guru ( offline )
Posts: 9256
Posted: 2011-11-30 10:41 
Hey Tiger, You have to have a firmware version that supports the EEProm installed in order for the EEProm commands to work. Lets see a picture or two of your set up. You're using the wrong terms in your post VL and VS not LS and LV, but I think I understand. It's conceivable that the display is being powered from the signal line. Some quick tests with a volt meter would sort this out quickly.

Jim Frye, the Robot Guy
I've always tried to do my best...

Rookie ( offline )
Posts: 26
Posted: 2011-11-30 11:04 
firmware version is SSC32-V2.03XE

User avatar
Expert ( offline )
Posts: 536
Posted: 2011-11-30 11:16 
The XE versions of the firmware do not support the EEPROM. Use version 2.03GP. You can find it here:
http://www.lynxmotion.com/p-395-ssc-32- ... #downloads

Curiously enough, the only thing that went through the mind
of the bowl of petunias as it fell was "Oh no, not again."

James "Don't call me Jim" Frye
Lynxmotion, Inc


All times are UTC - 5 hours [ DST ]. It is currently 2015-09-01 20:18
Feedback Form