Putting robotics at your service™

Free shipping on orders over $200

SSC-32 not responding/connecting

Print view Share :
Previous topicNext topic

Page 1 of 1 [ 6 posts ]

New ( offline )
Posts: 3
Posted: 2010-12-02 04:20 
Hi all,

I recently assembled my Robot, Lynx 5 Arm Kit L5A- KT which came with a SSC-32 Ver 2.01. I cant connect via Rios SSC-32 ver 1.05 and 1.06. The RS232 settings are correct as you can see below as well as in the video (LED Blinks):






Light on controller board blinks at about a 1 second rate

Pressing the (Connect) button stops the light while the dialog box is up. Once I select the (Yes) Option light returns to 1 second blinking interval.

The com port selected is the same and the baud parity are the same, tried different COMs also as well as toggled FIFO Settings.

I am using a USB2RS232 connection with Win 7 64 - bit also using the provided RS232-RS232 Extension cable, I am using a wall Power Adapter to Power the unit, same result with the VS2=VS1 jumpers installed.

Please advice,

Thank you & Best Regards,

imaqui


User avatar
Expert ( offline )
Posts: 536
Posted: 2010-12-02 11:03 
In the COM port properties box, click on "Advanced". Make sure that "receive buffer" and "transmit buffer" are the same. If I remember correctly, the values should both be 14. If that doesn't solve your problem, I would try either using a powered USB hub to connect your adapter to, or try using an FTDI adapter such as this one.

Let me know if this helps. :D

_________________
Curiously enough, the only thing that went through the mind
of the bowl of petunias as it fell was "Oh no, not again."

James "Don't call me Jim" Frye
Lynxmotion, Inc
http://www.lynxmotion.com


New ( offline )
Posts: 3
Posted: 2010-12-02 15:04 
Thank you for the quick response, I tried the different FIFO Settings as well [turned off, turned on, max setting, equal 14s, equal 8s, min settings etc]. Still no good.

I will try with another USB-RS232 Cable (using the provided RS232-RS232 extender cable) as well as my friends desktop [using just the provided RS232 Cable] today and see if I can communicate.


User avatar
Guru ( offline )
Posts: 9256
Posted: 2010-12-02 16:34 
imaqui wrote:
Thank you for the quick response, I tried the different FIFO Settings as well [turned off, turned on, max setting, equal 14s, equal 8s, min settings etc]. Still no good.

I will try with another USB-RS232 Cable (using the provided RS232-RS232 extender cable) as well as my friends desktop [using just the provided RS232 Cable] today and see if I can communicate.


Somehow you have not been shown the thread of all serial port issues...
viewtopic.php?f=2&t=4702

_________________
Jim Frye, the Robot Guy
http://www.lynxmotion.com
I've always tried to do my best...


Guru ( offline )
Posts: 2251
Posted: 2010-12-02 17:11 
I've used the prolific usb serial drivers at 9600 baud (using lynxterm) with an ssc-32 successfully. The com3 seting may need to be checked as often that port is used by computer internal modems.

_________________
Why I like my 2005 rio yellow Honda S2000 with the top down, and more!
http://youtube.com/watch?v=pWjMvrkUqX0
http://youtube.com/watch?v=qfyRA-g1nhI
http://web.comporium.net/~shb/S2000video.htm


New ( offline )
Posts: 3
Posted: 2010-12-03 01:49 
Thank you so much folks, i appreciate the input. Problem fixed - I was using the drivers windows 7 "recommended" and which took me to prolific's site to download but they weren't the latest ones [i for some reason assumed they were and didn't double-check].... I somehow overlooked that.... Thank you again :)


 

All times are UTC - 5 hours [ DST ]. It is currently 2014-12-22 16:34
Feedback Form
Feedback Form